Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1061283

Summary: [RFE][savanna]: VMs should be configured for better Hadoop performance
Product: Red Hat OpenStack Reporter: RHOS Integration <rhos-integ>
Component: RFEsAssignee: RHOS Maint <rhos-maint>
Status: CLOSED UPSTREAM QA Contact:
Severity: unspecified Docs Contact:
Priority: medium    
Version: unspecifiedCC: markmc, yeylon
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
URL: https://blueprints.launchpad.net/sahara/+spec/configure-hadoop-vms
Whiteboard: upstream_milestone_none upstream_status_not-started upstream_definition_discussion
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-03-19 13:09:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description RHOS Integration 2014-02-04 15:44:42 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/configure-hadoop-vms.

Description:

We should configure operation system for better Hadoop performance. For example, set ulimit, etc.

TBD: more info about what we should configure.

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-03-12 15:32:16 UTC
*** Bug 1075348 has been marked as a duplicate of this bug. ***