Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1061259

Summary: [RFE][savanna]: Cinder support in integration tests for Savanna
Product: Red Hat OpenStack Reporter: RHOS Integration <rhos-integ>
Component: openstack-saharaAssignee: RHOS Maint <rhos-maint>
Status: CLOSED UPSTREAM QA Contact: Ami Jeain <ajeain>
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: markmc, matt, scohen, yeylon
Target Milestone: Upstream M3Keywords: FutureFeature, TechPreview, Triaged
Target Release: 5.0 (RHEL 7)   
Hardware: Unspecified   
OS: Unspecified   
URL: https://blueprints.launchpad.net/sahara/+spec/cinder-support-in-i-tests
Whiteboard: upstream_milestone_icehouse-3 upstream_status_implemented upstream_definition_approved
Fixed In Version: Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-03-19 13:06:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description RHOS Integration 2014-02-04 15:36:32 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/savanna/+spec/cinder-support-in-i-tests.

Description:

Integration tets should have tests for a check of the Cinder.

Specification URL (additional information):

None

Comment 1 Stephen Gordon 2014-02-06 14:12:44 UTC
Updating based on BP milestone

Comment 2 Stephen Gordon 2014-03-12 15:27:41 UTC
*** Bug 1074802 has been marked as a duplicate of this bug. ***