Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1060387

Summary: [abrt] WARNING: CPU: 1 PID: 9506 at drivers/gpu/drm/i915/intel_uncore.c:125 gen6_gt_check_fifodbg.isra.9+0x38/0x50 [i915]()
Product: [Fedora] Fedora Reporter: Satish Balay <balay>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 20CC: ajax, benjamin.masse, gansalmon, itamar, jonathan, jon.dufresne, karl+rhbugzilla, kernel-maint, ldoktor, madhu.chinakonda, martin, tom.georgoulias, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
URL: https://retrace.fedoraproject.org/faf/reports/bthash/d6e47eee70491cb2d1f3b7569da493001ff4df6e
Whiteboard: abrt_hash:d723972606eec457191234af343e41fee56acb4d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-11-18 19:48:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: dmesg none

Description Satish Balay 2014-02-01 03:06:52 UTC
Additional info:
reporter:       libreport-2.1.11
WARNING: CPU: 1 PID: 9506 at drivers/gpu/drm/i915/intel_uncore.c:125 gen6_gt_check_fifodbg.isra.9+0x38/0x50 [i915]()
MMIO read or write has been dropped ffffffff
Modules linked in: ccm rfcomm fuse ipt_MASQUERADE xt_CHECKSUM tun ip6t_rpfilter ip6t_REJECT xt_conntrack joydev hid_lenovo_tpkbd iTCO_wdt bnep iTCO_vendor_support ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw arc4 iwldvm mac80211 snd_hda_codec_hdmi snd_hda_codec_realtek iwlwifi sdhci_pci cfg80211 sdhci mmc_core x86_pkg_temp_thermal coretemp kvm_intel kvm crct10dif_pclmul crc32_pclmul crc32c_intel ghash_clmulni_intel microcode serio_raw uvcvideo i2c_i801 snd_hda_intel videobuf2_vmalloc videobuf2_memops videobuf2_core snd_hda_codec snd_hwdep btusb snd_seq bluetooth snd_seq_device snd_pcm videodev media snd_page_alloc lpc_ich snd_timer mfd_core shpchp e1000e ptp pps_core mei_me mei thinkpad_acpi wmi snd soundcore rfkill tpm_tis tpm binfmt_misc i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 1 PID: 9506 Comm: kworker/u16:5 Not tainted 3.13.0-1.fc21.x86_64 #1
Hardware name: LENOVO 23445HU/23445HU, BIOS G1ET93WW (2.53 ) 03/08/2013
Workqueue: i915 gen6_force_wake_work [i915]
 0000000000000009 ffff8801db315d38 ffffffff81685ffa ffff8801db315d80
 ffff8801db315d70 ffffffff8106d5ed ffff880210190020 ffff880210190028
 0000000000000282 ffff880210962500 0000000000000200 ffff8801db315dd0
Call Trace:
 [<ffffffff81685ffa>] dump_stack+0x45/0x56
 [<ffffffff8106d5ed>] warn_slowpath_common+0x7d/0xa0
 [<ffffffff8106d65c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffff810125ce>] ? __switch_to+0x13e/0x4d0
 [<ffffffffa00e7ae8>] gen6_gt_check_fifodbg.isra.9+0x38/0x50 [i915]
 [<ffffffffa00e7b8b>] __gen6_gt_force_wake_mt_put+0x2b/0x30 [i915]
 [<ffffffffa00e78b7>] gen6_force_wake_work+0x37/0x50 [i915]
 [<ffffffff81087cf6>] process_one_work+0x176/0x430
 [<ffffffff8108892b>] worker_thread+0x11b/0x3a0
 [<ffffffff81088810>] ? rescuer_thread+0x350/0x350
 [<ffffffff8108f3b2>] kthread+0xd2/0xf0
 [<ffffffff8108f2e0>] ? insert_kthread_work+0x40/0x40
 [<ffffffff81694f3c>] ret_from_fork+0x7c/0xb0
 [<ffffffff8108f2e0>] ? insert_kthread_work+0x40/0x40

Comment 1 Satish Balay 2014-02-01 03:06:57 UTC
Created attachment 858015 [details]
File: dmesg

Comment 2 Adam Jackson 2014-05-21 17:37:19 UTC
*** Bug 1080930 has been marked as a duplicate of this bug. ***

Comment 3 Adam Jackson 2014-11-18 19:48:16 UTC

*** This bug has been marked as a duplicate of bug 960052 ***