Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1058785

Summary: iscsid daemon not started when vdsm starts and iscsi storage not available
Product: Red Hat Enterprise Virtualization Manager Reporter: rhev-integ
Component: vdsmAssignee: Nir Soffer <nsoffer>
Status: CLOSED ERRATA QA Contact: Aharon Canan <acanan>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 3.3.0CC: abaron, amureini, bazulay, gklein, iheim, jpazdziora, lpeer, lyarwood, mdavis, scohen, yeylon, zdover
Target Milestone: ---Keywords: ZStream
Target Release: 3.3.1   
Hardware: Unspecified   
OS: Linux   
Whiteboard: storage
Fixed In Version: is34 Doc Type: Bug Fix
Doc Text:
The iscsi daemon is now started when VDSM starts, and iSCSI storage is now available when VDSM starts.
Story Points: ---
Clone Of: 1056948 Environment:
Last Closed: 2014-02-27 09:43:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: Storage RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1056948    
Bug Blocks:    

Comment 2 Aharon Canan 2014-02-09 15:32:13 UTC
verified using is34.1

disable iscsid.startup = /etc/rc.d/init.d/iscsid force-start in /etc/iscsi/iscsi.conf 
reboot the host
iscsid started

Comment 4 errata-xmlrpc 2014-02-27 09:43:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0219.html