Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1058

Summary: need summary
Product: [Retired] Red Hat Linux Reporter: gendlev
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 5.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-02-06 22:42:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description gendlev 1999-02-06 14:42:15 UTC
I have a PC with ADAPTEC 2940U2W SCSI card.
I tryed to install RedHat LINIX 5.1 but the installer
neither gave me drivers for this card as a choice nor
the chance to supply it from let say diskette.
So I was not able to install RedHat LINUX 5.1.
For comparison, I was able to install Windows NT in spite
of the original NT CD-ROM does not have a driver for
this SCSI card. During installation when NT failed to
match predefined drivers it prompted for the vendor
supplied diskette.

Comment 1 David Lawrence 1999-02-06 22:42:59 UTC
The kernel shipped with 5.2 has improved support for Adaptec Cards. I
recommend upgrading to 5.2.