Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1057831

Summary: [RFE][horizon]: Modify object object
Product: Red Hat OpenStack Reporter: RHOS Integration <rhos-integ>
Component: python-django-horizonAssignee: RHOS Maint <rhos-maint>
Status: CLOSED ERRATA QA Contact: Amit Ugol <augol>
Severity: low Docs Contact:
Priority: low    
Version: unspecifiedCC: aberezin, aortega, augol, dnavale, iovadia, jpichon, markmc, mrunge, yeylon
Target Milestone: Upstream M3Keywords: FutureFeature, Triaged
Target Release: 5.0 (RHEL 7)   
Hardware: Unspecified   
OS: Unspecified   
URL: https://blueprints.launchpad.net/horizon/+spec/modify-object
Whiteboard: upstream_milestone_icehouse-3 upstream_status_implemented upstream_definition_approved
Fixed In Version: python-django-horizon-2014.1-5.el7ost Doc Type: Enhancement
Doc Text:
With this update, the functionality to add and modify an object or its information was added to the Dashboard.
Story Points: ---
Clone Of:
: 1082428 (view as bug list) Environment:
Last Closed: 2014-07-08 15:41:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 1082428    

Description RHOS Integration 2014-01-25 05:05:47 UTC
Cloned from launchpad blueprint https://blueprints.launchpad.net/horizon/+spec/modify-object.

Description:

Horizon dashboard must allow the user to update Object information. 

Specification URL (additional information):

None

Comment 2 Amit Ugol 2014-06-12 08:35:01 UTC
tested.

Comment 4 errata-xmlrpc 2014-07-08 15:41:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0855.html