Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1057788

Summary: RFE - Please package for EPEL6
Product: [Fedora] Fedora Reporter: Adam Miller <admiller>
Component: bluebirdAssignee: Jayson Rowe <jayson.rowe>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: jayson.rowe, kevin, mhroncok
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-01-24 21:53:15 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Adam Miller 2014-01-24 21:02:16 UTC
Filing BZ as per https://fedoraproject.org/wiki/EPEL_Package_Maintainers

Please branch/maintain bluebird for EPEL6. In the event you are not interested in maintaining this for EPEL I would be happy to, I would also be interested in co-maintaining the EPEL branch if you are interested in doing so.

I have built the latest version currently in Fedora 20 for an epel-6-x86 mock config and installed in on a RHEL6 laptop and it works unmodified. The only change that might optionally be done is to exclude the gtk3 theme subpackage since gtk3 isn't in RHEL6.

Thank you,
-AdamM

Comment 1 Kevin Fenzi 2014-01-24 21:12:54 UTC
Feel free to branch away and maintain. I'm happy to co-maintain. 

You're also welcome to co-maintain the fedora package and keep them all in sync.

Comment 2 Adam Miller 2014-01-24 21:53:15 UTC
Change request put in. Closing.

https://bugzilla.redhat.com/show_bug.cgi?id=839104