Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1056886

Summary: Procedure 3.7. Installing HTTP - Follow this procedure to install Tomcat as a service
Product: [JBoss] JBoss Enterprise Web Server 2 Reporter: Eiichi Nagai <enagai>
Component: doc-Installation-GuideAssignee: Mandar Joshi <majoshi>
Status: CLOSED CURRENTRELEASE QA Contact: Libor Fuka <lfuka>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 2.0.0CC: pyaduvan
Target Milestone: ---   
Target Release: 2.1.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-08-21 08:43:31 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Eiichi Nagai 2014-01-23 05:16:05 UTC
Description of problem:
There is incorrect passage in "Procedure 3.7. Installing HTTP" section[1]. It is "HTTPD" section, is not "Tomcat".

[1] https://access.redhat.com/site/documentation/en-US/JBoss_Enterprise_Web_Server/2/html/Installation_Guide/sec-Configuring_the_Environment-Win.html

Incorrect)
Procedure 3.7. Installing HTTP
Follow this procedure to install Tomcat as a service:

Correct)
Procedure 3.7. Installing HTTP
Follow this procedure to install HTTPD as a service:

Comment 3 Misha H. Ali 2014-08-21 08:43:31 UTC
Now available on the customer portal:

https://access.redhat.com/documentation/en-US/JBoss_Enterprise_Web_Server/2.1/