Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1055584

Summary: Rebase corosync to newest upstream version from flatiron branch
Product: Red Hat Enterprise Linux 6 Reporter: Jan Friesse <jfriesse>
Component: corosyncAssignee: Jan Friesse <jfriesse>
Status: CLOSED ERRATA QA Contact: Cluster QE <mspqa-list>
Severity: high Docs Contact:
Priority: high    
Version: 6.5CC: ccaulfie, cluster-maint, fdinitto, jfriesse, jkortus
Target Milestone: rcKeywords: Rebase
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: corosync-1.4.7-1.el6 Doc Type: Rebase: Bug Fixes Only
Doc Text:
Rebase package(s) to version: 1.4.7 Highlights and important bug fixes: Release is only about squeeze patch queue. Every important patch was already included or will be included with bug 1001210, bug 1011307, bug 1018232, bug 1025321, bug 1067043 and bug 1005179
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-10-14 07:11:47 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1056252, 1001210, 1011307, 1018232, 1025321, 1067043    

Description Jan Friesse 2014-01-20 15:08:10 UTC
Description of problem:
Even the corosync in RHEL 6 is 99.9% same as newest upstream release (flatiron branch), it would be nice to rebase for reduce patch queue.

Comment 10 errata-xmlrpc 2014-10-14 07:11:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1508.html