Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1055193

Summary: Do not order services after syslog.target.
Product: [Fedora] Fedora Reporter: Ville Skyttä <ville.skytta>
Component: lm_sensorsAssignee: Jaromír Cápík <jcapik>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: hdegoede, jcapik, miminar, ovasik, pknirsch
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: lm_sensors-3.3.4-11.fc21 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-01-21 16:26:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
Do not order services after syslog.target. none

Comment 1 Ville Skyttä 2014-01-19 14:43:24 UTC
Created attachment 852402 [details]
Do not order services after syslog.target.

Comment 2 Jaromír Cápík 2014-01-20 13:44:42 UTC
Hello Ville.

I've checked the patch and it seems to be ok.
Go on.

Thanks,
Jaromir.