Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1053544

Summary: [RFE] allow importing glance image as a template
Product: [Retired] oVirt Reporter: Oved Ourfali <oourfali>
Component: ovirt-engine-coreAssignee: Nobody's working on this, feel free to take it <nobody>
Status: CLOSED CURRENTRELEASE QA Contact: Elad <ebenahar>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 3.4CC: acanan, acathrow, gklein, iheim, sasundar, yeylon
Target Milestone: ---Keywords: FutureFeature
Target Release: 3.4.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: storage
Fixed In Version: ovirt-3.4.0-beta3 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 1057272 1058153 (view as bug list) Environment:
Last Closed: 2014-03-31 15:04:11 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1058153    

Description Oved Ourfali 2014-01-15 12:01:06 UTC
Description of problem:
Today one can only import a glance image as a disk. The more common use-case is to use that as a template.

Comment 1 Sandro Bonazzola 2014-02-19 12:26:30 UTC
This bug is referenced in ovirt-engine-3.4.0-beta3 logs. Moving to ON_QA

Comment 2 Elad 2014-03-10 12:08:07 UTC
TCMS run was executed:
https://tcms.engineering.redhat.com/run/119152/

Verified using RHEV3.4-av2

Comment 3 Sandro Bonazzola 2014-03-31 15:04:11 UTC
This is an automated message: moving to Closed CURRENT_RELEASE since oVirt 3.4.0 has been released.