Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 1050912

Summary: [DWH-SETUP] when asking user and password in remote db installation, error is displayed.
Product: Red Hat Enterprise Virtualization Manager Reporter: Yaniv Lavi <ylavi>
Component: ovirt-engine-dwhAssignee: Yedidyah Bar David <didi>
Status: CLOSED ERRATA QA Contact: Barak Dagan <bdagan>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 3.3.0CC: acathrow, adahms, bazulay, gklein, iheim, pstehlik, Rhev-m-bugs, sbonazzo, yeylon
Target Milestone: ---Keywords: ZStream
Target Release: 3.4.0   
Hardware: x86_64   
OS: Linux   
Whiteboard: integration
Fixed In Version: ovirt-3.4.0-beta2 Doc Type: Bug Fix
Doc Text:
Previously, running ovirt-engine-dwh caused an error message to display that informed the user that the database user name could not be left blank, even before the user name had been input. This error message is no longer displayed.
Story Points: ---
Clone Of:
: 1057280 (view as bug list) Environment:
Last Closed: 2014-06-09 15:16:24 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1057280, 1078909, 1142926    

Description Yaniv Lavi 2014-01-09 10:39:17 UTC
Description of problem:
When asking user and password in remote db installation, error is displayed. Do not output "Error: user name cannot be empty" before asking for a
username.

Version-Release number of selected component (if applicable):
3.3.0

How reproducible:
always

Steps to Reproduce:
Install remote db setup of dwh.


Actual results:
displays "Error: user name cannot be empty" before inputting data.

Expected results:
Should not display this prior to data input.

Additional info:

Comment 3 Barak Dagan 2014-03-06 15:25:54 UTC
Verified on av2.1

rhevm-dwh-3.4.0-0.4.master.20140224152332.el6ev.noarch
rhevm-dwh-setup-3.4.0-0.4.master.20140224152332.el6ev.noarch

rhevm-reports-setup-3.4.0-0.4.master.20140226133324.el6ev.noarch
rhevm-reports-3.4.0-0.4.master.20140226133324.el6ev.noarch

jasperreports-server-pro-5.5.0-8.el6ev.noarch

Comment 4 errata-xmlrpc 2014-06-09 15:16:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0601.html