Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 10185

Summary: Garbage in man page dislplay after upgrade from RH 5.x to 6.x
Product: [Retired] Red Hat Linux Reporter: Tony Krch <tony>
Component: manAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-03-16 00:01:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tony Krch 2000-03-15 16:57:35 UTC
Hi, I originally contacted RH support about this, ticket number 138548, and
they suggested I enter this as a bug report.

When upgrading from RH 5.x to 6.x, man output displays <AD> in reverse
video at the end of certain lines. I have observed this on several
different hardware configurations. If you do an install (vs. upgrade) of RH
6.x on the same machine, the problem goes away.

Comment 1 Olivier Baudron 2000-03-15 17:15:59 UTC
I had the same problem when upgrading man-1.5g-2 to man-1.5g-6.
The fix, as reported in the manpage of man, is to put a LESSCHARSET=latin1
in the environment. It worked for me.

Comment 2 Tony Krch 2000-03-16 00:01:59 UTC
Well, I guess I reported a known bug here. Sorry 'bout that. I will write
RTFM(anpage) on my whiteboard 1000 times. Many thanks to Olivier, who made me
see the light.

*** This bug has been marked as a duplicate of 6500 ***