Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 100664

Summary: Dell Manager does not work with 2.4.20-19.7smp kernel.
Product: [Retired] Red Hat Linux Reporter: Joe E. <upfronttechnology>
Component: kernelAssignee: Arjan van de Ven <arjanv>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:57:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Joe E. 2003-07-24 04:25:09 UTC
Description of problem:Dell Manager does not work with 2.4.20-19.7smp kernel.  
When >dellmgr is entered at prompt, screen appears with unreadable text.  ex: 
Iâ¼âââââââ¥â.  Using RH 7.3, Dell Poweredge 2600.




Version-Release number of selected component (if applicable): dellmgr-5.22-
0.i386.rpm


How reproducible: 


Steps to Reproduce:
1.install 2.4.20-19.7smp kernel
2.install dellmgr-5.22-0.i386.rpm
3.run >dellmgr
    
Actual results:  Screen appears with unreadable text on menus.


Expected results:Screen with readable text on menus.


Additional info:

Comment 1 David Lawrence 2003-07-28 16:30:25 UTC
Changing to proper product and component.

Comment 2 Arjan van de Ven 2003-07-29 13:54:39 UTC
This is a binary only kernel module

*** This bug has been marked as a duplicate of 78616 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:57:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.